Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 75

Thread: IL-2 Patches.

  1. #41
    Join Date
    Aug 2004
    Location
    Trowbridge UK
    Posts
    3,224
    What you posted mate, down load exe for all the updates. 6.0.11 to 6.0.17.
    Teamspeak Stats Realtime:
    Click On Sig Below

  2. #42
    Join Date
    Feb 2009
    Posts
    1,761

  3. #43
    Join Date
    Apr 2007
    Posts
    207
    Here is a better place to get all the patches for il2 1946

    http://vmf214-blacksheep.webs.com/patchesandlinks.htm

  4. #44
    Join Date
    Mar 2008
    Location
    Berlin/Germany
    Posts
    815
    Thanks for heads up gents.

  5. #45
    Join Date
    Feb 2009
    Posts
    1,761
    I've spent most of my money on Whiskey and Women.The rest I just wasted

  6. #46
    Skinny's Avatar
    Skinny is offline General More Posts Than Postman Pat
    Join Date
    Feb 2005
    Location
    Belgium
    Posts
    4,267
    Trying to get back in to the action, I cant download the patches. All the given links basically point to mediafire, and no longer work. I found 4.08m somewhere else, but thats as far as I got. ANyone have current/working links ?

  7. #47
    Join Date
    Jan 2007
    Location
    Croatia
    Posts
    7,271

  8. #48
    Skinny's Avatar
    Skinny is offline General More Posts Than Postman Pat
    Join Date
    Feb 2005
    Location
    Belgium
    Posts
    4,267
    Quote Originally Posted by T}{OR View Post
    They just link to mediafire, and do not work for me (yes, I am logged in). Eg.:

    http://www.mission4today.com/index.p...loads&get=3764

  9. #49
    Join Date
    Jan 2007
    Location
    Croatia
    Posts
    7,271
    At work now so I can not check. Does this help?

    http://forum.1cpublishing.eu/showthread.php?t=31667
    ... my foldable "Hog Pen"

  10. #50
    Skinny's Avatar
    Skinny is offline General More Posts Than Postman Pat
    Join Date
    Feb 2005
    Location
    Belgium
    Posts
    4,267
    Quote Originally Posted by T}{OR View Post
    At work now so I can not check. Does this help?

    http://forum.1cpublishing.eu/showthread.php?t=31667
    Not much Im afraid. All the 4.09m links are dead, except for the torrent file on M4T which IM trying now. At 3Kb/s

  11. #51
    Scruffy is offline Sergeant Major More Posts Than Postman Pat
    Join Date
    Nov 2011
    Posts
    587
    That's strange, all mirrors for 4.09 work for me here.
    Downloading @ ~360 kb/s

  12. #52
    Skinny's Avatar
    Skinny is offline General More Posts Than Postman Pat
    Join Date
    Feb 2005
    Location
    Belgium
    Posts
    4,267
    Quote Originally Posted by Scruffy View Post
    That's strange, all mirrors for 4.09 work for me here.
    Downloading @ ~360 kb/s
    Aha! For some reason in Chrome it doesnt work, but now I tried with IE and indeed, its downloading. Thanks for the headsup!

  13. #53
    Scruffy is offline Sergeant Major More Posts Than Postman Pat
    Join Date
    Nov 2011
    Posts
    587
    Yes, i use chrome too, it worked in this case but it has a lot of compatibility issues, especially with older websites.

  14. #54
    Join Date
    Aug 2004
    Location
    Trowbridge UK
    Posts
    3,224
    Don't forget to download the 4.09 skins as well, massive improvement, i just finished installing all this today with hsfx7 as well.
    Teamspeak Stats Realtime:
    Click On Sig Below

  15. #55
    Join Date
    Feb 2009
    Posts
    1,761
    Patches up-dated first post.
    I've spent most of my money on Whiskey and Women.The rest I just wasted

  16. #56
    Join Date
    May 2006
    Location
    The Forest Moon of Endor
    Posts
    1,857
    Just downloading the patches too look forward to flying this again

  17. #57
    Join Date
    Dec 2011
    Location
    Detroit
    Posts
    7
    Hello gents! I am looking to get back to flying with you in UKDED1. I see a couple posts above that 4.09 was the current patch at the time. Is it still?

    Also, I am a little confused as to which DVD I would load. I have IL2 1946 and also IL2 Complete.

    I remember that during the last time I flew, there were a lot of third party upgrades. They all confused me. Of course I am totally lost now. I poked around looking for an all-in-one thread, but besides this one, there was nothing readily apparent. If I missed it, I would appreciate if one of you old timers could give me a steer.

    Thank you all in advance.

  18. #58
    Join Date
    Apr 2008
    Posts
    2,152
    You need "IL2 Sturmovik 1946", which has all the previous versions included (Forgotten battles, Pacific fighters etc.)

    When you install it from the disk, it is 4.07

    You need to acquire all the following patches: 4.08 , 4.09 , 4.10 , 4,10.1, 4.11, 4.11.1 , 4.12 , 4.12.1 , 4.12.2

    Note: You need to install them all in order, they are not cumulative.

    BF1 uses 4.12.2 (very latest version is 4.13.x but that we don't use as it has issues).

    You don't really need any third party patches. But if you install one, it is highly recommended that you backup your installation before applying them.

    If you want cockpits for your bombers (for example B24 that doesn't have it otherwise) you can use SAS 5.30 mod (download that + 5.30 flyables). Please do not use HSFX on that server as it causes weird issues, so it is a no-no.


    I think "Mission 4 today" still has all those patches for download. Surely many other sites as well. The very latest ones you can easily get from the official 1c forum.


    Alternatively, you can also buy this game from STEAM now.
    Last edited by seldon; 25-06-2016 at 23:01.

  19. #59
    Join Date
    Feb 2012
    Posts
    160
    And a new patch from Team Daidalos: 4.13.3.

    With the addition of U-2 (Po-2), we coud have a special Nachthexen (Night Witches) mission...

  20. #60
    Join Date
    Aug 2016
    Posts
    57
    Quote Originally Posted by chicky View Post
    And a new patch from Team Daidalos: 4.13.3.

    With the addition of U-2 (Po-2), we coud have a special Nachthexen (Night Witches) mission...
    Whilst this patch would be useful for those people flying single player and Co-op missions, it's not compatible with the two battlefields servers, or any other dogfight server.
    4.13 and later patches are not compatible with the server software used to control dedicated servers.

    Battlefields servers continue to use the 4.12.2 patch with SAS Modact and SAS associated mods being allowed on the server. Mods such as HSFX, CUP and VP Mods cause issues and are not allowed, and in some cases will cause home bases and other objects to become invisible.
    Last edited by Padre; 02-02-2017 at 14:11.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •