Results 1 to 4 of 4

Thread: Quick headsup regarding mods please

  1. #1
    Join Date
    Dec 2006
    Location
    ಠ_ಠ
    Posts
    3,435

    Question Quick headsup regarding mods please

    Hello y'all,

    I've just re-installed Il-2 (made the mistake of watching Battle of Britain - again), and I have been wondering at what I have been missing out on - so could anyone please give me an update on recommended mod packs? I gathered that the latest version seems to be 13.1, but I am a bit foggy on the mod front.

    Cheers!

  2. #2
    Join Date
    Jun 2000
    Location
    Tharg, just of bleeem nebula
    Posts
    22,179
    Been a bit quiet round here to be honest mate. Im sure someone will be along soon to help out.
    Never trust a man who when left alone in a room with a tea cosey, doesn't put it on his head
    If you are going to buy online why not do it and help B-F keep going at the same time!

    Follow this Link to our Amazon Store

    DONATE TO KEEP B-F SERVERS GOING

  3. #3
    Join Date
    Aug 2013
    Posts
    49
    Hi Luxchamp,

    For the battle-fields server the mod to use is the SAS Modact mod. Make sure you also use the AI flyables then you can also fly the b29, b24 and b17 which are normally unavailable.
    BTW the server of BFs is still running version 4.12.2, the latest version is 4.13 which is used by other servers like Spits vs 109 if I remember correctly.

    Here is the link:
    http://www.sas1946.com/main/index.ph...cb112ee8af2dda

    Cheers,

    Arjan

  4. #4
    Join Date
    Jul 2010
    Location
    Texas, the original continent.
    Posts
    3,486
    Note: Sas is for 4.12.2 only. Don't try it on 4.13. Does no good
    Why be normal when you can be happy?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •